Dificuldade em emparelhar o telemóvel / infotainement

Léo Grova

Active member
Olá a todos,
Não estou a conseguir emparelhar convenientemente o meu telefone com o carro ( Samsung J6+ ; Prius PHEV 2017).

Já tentei inúmeras vezes, de maneiras diferentes; já reiniciei o telemóvel e o resultado é sempre o mesmo : a lista de contactos e mensagens não é descarregada para o carro. Quando ligo o carro novamente informa q nenhum tlm foi emparelhado.

Na lista de aparelhos aparece sempre um Samsung S10 ( do antigo proprietário) mesmo seleccionando a opção esquecer e apagando os dados pessoais...

Consigo fazer chamadas- marcando maualmente o número - e receber . Também consigo ouvir a música que tenho no telemóvel...

No Prius de test drive, também de 2017, emparelhei as coisas em segundos. O telefone é o mesmo, o carro é diferente.

Já li os manuais, já fiz pesquisas em fóruns... estou a ficar sem ideias .

Alguém passou pelo mesmo? Sugestões?
 

João Prates

Moderator
CKL
a lista de contactos e mensagens não é descarregada para o carro
Dá a entender que não deste privilégios para esses perfis no telemóvel, e por isso o carro não os consegue descarregar.

Faz esquecer dos 2 lados, no carro e no telemóvel, desliga ambos, liga o carro de volta, liga o telemóvel de volta, e emparelha novamente.

Recomendo que entres no ecrã de emparelhamento do carro para o bluetooth ficar visível, mas inicia o processo no telemóvel (procura).

Depois de dares confirmação do lado do carro para emparelhar (pin) tica atento ao telemóvel com ele ligado, porque o carro vai pedir permissão para cada um dos perfis, e esse pedido do carro ao telemóvel aparece no ecrã deste último para dares OK e tu tens poucos segundos para o fazer, ele desiste ao fim de pouco tempo.

Só tens de fazer isto uma vez, a partir daí eles ligam-se sozinhos e abrem os perfis todos para os quais deste privilégios (phone, contacts, music, etc).
 

Léo Grova

Active member
Obrigado pelas dicas João.
Já tentei tudo, já li tudo, continua igual.

Amanhã à tarde, vou passar (tentar) pela Caetano da Quinta do Paizinho (concessionário mais perto de minha casa).

Quando resolver, relato o problema e a sua resolução.
 

Léo Grova

Active member
... tenta emparelhar outro que tenhas em casa a ver se corre bem.
Já o tinha feito, se bem que, tendo já emparelhado o meu tlm no outro Prius - o de test drive - tinha uma forte convicçãode que o problema não estava no tlm.

E de facto não estava. Hoje, perto da hora de almoço fui à Caetano de Alfragide (Carnaxide) e após verificarem o equipamento, ficou identificado o problema ( mais ou menos) : ou é um bug, ou mesmo um problema de hardware. O equipamento não memoriza as ordens dadas.

Vai ser Intervencionado na próxima quarta.
 
Top Inferior