Diário de bordo do Lieutenant Miles Crusher - Prius PHEV 2017

Léo Grova

Active member
Estas são as coisas que têm de acontecer em simultâneo para se ligar o carro à internet por bluetooth: ...
Sim, tinha estes procedimentos todos. Aliás eu consigo ligar-me à internet. Consigo utilizar algumas apps.
O que não consigo :
1)iniciar a e store
2)Quando desligo o carro, a ligação fica perdida, ou seja, tenho que configurar tudo outra vez.

Ou seja, basicamente, é um erro de memória - o carro não memoriza os procedimentos, ficou preso no momento em que estava emparelhado com o telefone do antigo proprietário.
Das poucas coisas que ficam, é a minha conta my Toyota - ou seja, não tenho que escrever o user, mas tenho que introduzir a password outra vez, mesmo tendo seleccionado para memorizar.

De qualquer forma, muito obrigado João e Gustavo pelas dicas.
 

João Prates

Moderator
Staff
CKL
Hummm... tu já conseguiste associar o teu utilizador MyToyota ao sistema multimédia com sucesso?
Ou seja, na conta MyToyota tu registas o teu carro, e tens de dar a chave do sistema que aparece no sistema multimédia, que a partir desse momento fica associado ao teu user.

No meu BB por exemplo em novo descobri que na preparação em Ovar me tinham instalado o sistema errado (Touch&Go) em vez do Touch&Go Plus, mas já tinha configurado a conta MyToyota com aquela unidade quando me apercebi.

Entretanto tiveram de mandar vir o módulo GPS em falta, e depois foi o cabo dos trabalhos para conseguir actualizar a conta, porque a chave do sistema mudou com a correcção, e a conta continuava a apontar para a chave antiga.
Não sei se ao mudar de dono o sistema não tenha de ser "liberto" do dono antigo pela Toyota ou por alguma operação que desconheçamos... por isso pergunto se a conta está OK.

Estou a desconfiar que o teu sistema multimédia continua "aprisionado" na conta do utilizador antigo, e por isso não esteja a aceitar os teus settings, volta sempre a carregar os antigos.
Investiga isso, pode ser só uma questão de pedir ao suporte em Bruxelas para corrigir a associação do teu sistema à tua conta... podes não precisar de hardware novo coisa nenhuma...
 

Léo Grova

Active member
Hummm... tu já conseguiste associar o teu utilizador MyToyota ao sistema multimédia com sucesso?
Ou seja, na conta MyToyota tu registas o teu carro, e tens de dar a chave do sistema que aparece no sistema multimédia, que a partir desse momento fica associado ao teu user.
Sim consigo:
Screenshot_20200315-142030_Samsung Internet.jpg

Estou a desconfiar que o teu sistema multimédia continua "aprisionado" na conta do utilizador antigo, e por isso não esteja a aceitar os teus settings, volta sempre a carregar os antigos.
Investiga isso, pode ser só uma questão de pedir ao suporte em Bruxelas para corrigir a associação do teu sistema à tua conta... podes não precisar de hardware novo coisa nenhuma...
Pois... eu também estou inclinado para software ao invés de hardware... até porque a luz interior, já está resolvido, graças à tua ajuda - muito obrigado, e já respondo na publicação certa.
O que acontece agora é: que confiança posso ter num concessionário que me diz que o módulo de luz tem que ser substituído... vou ligar e esperar que seja um grande mal entendido....
 
Última edição:

Léo Grova

Active member
Ainda não João.
Da minha parte, tentei tudo o que estava ao alcance das minhas capacidades, mas sem sucesso - o infotainement não memoriza as novas indicações.
Relativamente à substituição, alegadamente a peça está pedida, e assim que chegar, ou houver previsão de chegada, sou contactado para agendar a revisão e a intervenção.

Para evitar esquecimentos, tenho ligado semanalmente para verificar a situação. Curiosamente, hoje liguei, e foi a primeira vez que o telemóvel do rececionista que está responsável pela situação, estava desligado.

Depois de almoço, tento novamente.
 

Léo Grova

Active member
Olá a todos,

Espero que estas palavras vos encontrem bem de saúde - isso é sempre o mais importante .


Fui contactado há pouco pelo concessionário - finalmente o módulo de GPS chegou - a revisão/ substituição do módulo será feita na próxima Sexta feira! Mal posso esperar por mimar o Lieutenant- ele merece.

Até já .
 

Léo Grova

Active member
... carro entregue no concessionário às 10h, aguardo contacto para ir buscar.

Comprei este carro com um plano de manutenções incluído, do qual ainda faltam duas manutenções.

Como extras, pedi para alterarem o pisca para 7 vezes; a limpeza dos conductos; e rotação dos pneus.

Mal posso esperar, por finalmente usufruir da totalidade do infotainement.

Até já.
 

Léo Grova

Active member
... ligaram-me há pouco - o módulo GPS necessitava de actualização e n tinham horas de oficina para fazer hoje...

Optei por ir levantar o carro na Segunda com tudo feito.

Até já.
 

Léo Grova

Active member
Alfragide 25 05 2020

Há um par de horas que fui levantar o Lieutenant à Quinta do Paizinho.

Houve algumas coisas que não me deixaram contente, mas para a principal causa de frustração - ter ficado sem o carro no fim de semana , por causa da actualização - a explicação dada presencialmente, é compreensível. Parece que é a primeira vez que este tipo de avaria acontece, e os procedimentos exigidos pela Toyota, consumiram mais tempo do que o previsto. Fair enough.

Os extras que solicitei ( rotação e calibragrem dos pneus; limpeza dos conductos; lavagem do carro) ficaram em 49,20€.

Parece que houve substituiçãode uma lâmpada da luz de presença. Aquela que eu alterei os settings com a ajuda do João. A verdade é que esta luz ligava sem que eu percebesse o porquê. Aliás deixando a mente divagar, é fácil imaginar que o antigo proprietário, ao ver que esta luz se acendia anarquicamente, tenha seleccionado a opção desligar.

Já andei a brincar com a e store, (Edit) mas a verdade é que, ou está a escapar-me algo, ou aquilo é muito limitado.

Gostava de ter feedback de outros concessionários, para avaliar a possibilidade de levar lá o carro na próxima intervenção.

Relativamente à questão 15k km / 1 ano, vou seguir a decisão do João Prates - não faz sentido trocar um óleo aos 15k kms, quando mais de 90% desses kms são feitos com o mci desligado. A sustentabilidade diz respeito a TODAS as decisões da nossa vida.

Este tempo livre serviu também para estudar um pouco a questão da gasolina no depósito, e também o nosso indicador de SoC. Mas para não me alongar mais hoje, escrevo umas linhas sobre isto outro dia.
 
Última edição:

Léo Grova

Active member
... uma entrada muito rápida, apenas para registar algo muito curioso, e que não sei qual a explicação:

Ao voltar da oficina, estaciono o carro na rua, uma vez que o Flash ( Hyundai Ioniq Electric) estava na garagem a carregar. Ora, ao fazer as últimas manobras, o carro passou de charge depletion mode, para charge sustained mode; ou seja, acabou a autonomia Ev. Portanto EV range a zero. Tanto que o carro ainda fez um ciclo com o mci.

Até aqui, tudo certíssimo, a surpresa veio há pouco - fui trocar os carros - para o Lieutenant carregar, e qual não é o meu espanto, quando o SoC indica 4%! Ou seja, tinha autonomia (pouca) EV!

Não compreendo estes achados. Sou levado a pensar que a transição de fases - o buffer inferior - terá alguma flexibilidade. Quando cheguei à tarde, estava calor e eu tinha o AC ligado; à noite estavam 19 graus e o AC não estava ligado. Poderá estar aqui uma explicação.

O que me dizem os mais experientes e conhecedores do Prius PHEV desta casa?
 
Última edição:
Top Inferior